通达信黑马鞍宝甲 底部区域类副图指标公式

RR8:=MA(CLOSE,27);
RR9:=(CLOSE-RR8)/RR8100; RRA:=MA(RR9,2); RRB:=BARSLAST(CROSS(-10,RRA)=1); RRD:=RRA<-10 AND RRB>3; 【黑马鞍】:IF(RRD,-2,0),COLORYELLOW,LINETHICK3; VAR1:=MA(CLOSE,27); VAR2:=(CLOSE-VAR1)/VAR1100;
VAR3:=MA(VAR2,2);
VAR4:=BARSLAST(CROSS(-10,VAR3)=1);
VAR5:=VAR3<-10 AND VAR4>3;

RSV1:=(CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))100; RSV2:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3STD(CLOSE,14); 中线:=SMA(RSV2,5,1)+2STD(CLOSE,14);
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
长线:=SMA(RSV3,5,1);
【马蹬】:短线<20 AND 中线<20 AND 长线<20,LINETHICK2;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/114191

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论