通达信强势短线副图/选股预警公式

S:=EMA(C,3);
Z:=EMA(C,5);
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB,5);
TJ0:=CROSS(CC,DD);
TJ1:=CROSS(S,Z);
TJ2:=S>REF(S,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))3.141610;
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
XXC:=CLOSE/REF(CLOSE,1)>1.0028 AND CLOSE=HIGH
AND BETWEEN(FORCAST(VOL,4),0.2FORCAST(VOL,12),2.1FORCAST(VOL,12));
XX:TJ1 AND TJ2 AND TJ0 AND TJ3 AND XXC;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/114317

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论