通达信抄底买入时机指标公式

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),5,1)/SMA(MAX(LOW-VARA,0),5,1)100; VARC:=EMA(IF(CLOSE1.3,VARB10,VARB/20),3); VARD:=LLV(LOW,30); VARE:=HHV(VARC,30); VARF:=IF(MA(CLOSE,58),1,0); VARG:=EMA(IF(LOW<=VARD,(VARC+VARE2)/2,0),3)/618*VARF;
VARH:=IF(VARG>28,28,VARG);
庄家大资金:STICKLINE(VARH>-100,0,VARH,3,0),COLOR0FFFFF,COLOR770077,COLORRED;
注意:庄家大资金,COLORRED;
低吸线: 20,COLORLIMAGENTA;
RSV:=(((CLOSE – LLV(LOW,9)) / (HHV(HIGH,9) – LLV(LOW,9))) * 100);
信号线2:SMA(RSV,3,1),COLORCYAN;
D:=SMA(信号线2,3,1);
信号线1:3信号线2-2D,LINETHICK2,COLORYELLOW;
X:=LLV(信号线1,2)=LLV(信号线1,8);
买入时机:IF(CROSS(信号线1,3),50,0),LINETHICK8,COLORLIGREEN,STICK;
DRAWTEXT(买入时机,50,’ 跟庄’😉,COLOR00FF00;
VA:=(2C+H+L)/4; VB:=LLV(L,5); VC:=HHV(H,5); 红线上穿买:=EMA((VA-VB)/(VC-VB)100,5),COLORRED;
红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;
线:=3SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1)-2SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100,5,1),3,1),COLOR00FFFF,NODRAW;
低点:IF(线<=3,20,0),LINETHICK,POINTDOT,COLORGREEN,COLORLIRED;
机构建仓:IF(线<5,40,0),LINETHICK2,COLORLIRED;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/115015

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论