通达信筹码盈亏比例指标公式

{使用说明:1、下部(0上)柱线为盈率,上部(100下)柱线为亏率,100以上圆点为持股或持币提示。2、DM为底部参考买点信号,结合了量价空间因素,无未来不漂移,准确率较高。}

当前获利:=WINNER(C)100,COLORAAAAFF,NODRAW; Y10:WINNER(C/1.1)100,COLOR34DCC2,NODRAW;
Y20:WINNER(C/1.2)100,COLORYELLOW,NODRAW; Y30:WINNER(C/1.3)100,COLOR40C7EE,NODRAW;
Y40:WINNER(C/1.4)100,COLORFF57AB,NODRAW; Y50:WINNER(C/1.5)100,COLORRED,NODRAW;
L10:=当前获利-Y10;
STICKLINE(1,当前获利,Y10,-1,1),COLORLIRED;
STICKLINE(1,Y10,Y20,-1,0),COLOR34DCC2;
STICKLINE(1,Y20,Y30,-1,0),COLORYELLOW;
STICKLINE(1,Y30,Y40,-1,0),COLOR5E92FF;
STICKLINE(1,Y40,Y50,-1,0),COLORFF57AB;
STICKLINE(1,Y50,0,-1,0),COLORRED;
K10🙁1-WINNER(C/0.9))100,COLORLIGRAY,NODRAW; K20🙁1-WINNER(C/0.8))100,COLORFFDD00,NODRAW;
K30🙁1-WINNER(C/0.7))100,COLOR009933,NODRAW; K40🙁1-WINNER(C/0.6))100,COLOREE8800,NODRAW;
K50🙁1-WINNER(C/0.5))100,COLORGREEN,NODRAW; F10:=100-K10-当前获利{负利}; STICKLINE(C>0,100-K10,100-K20,-1,0),COLORLIGRAY; STICKLINE(C>0,100-K20,100-K30,-1,0),COLORFFDD00; STICKLINE(C>0,100-K30,100-K40,-1,0),COLOR009933; STICKLINE(C>0,100-K40,100-K50,-1,0),COLOREE8800; STICKLINE(C>0,100-K50,100,-1,0),COLORGREEN; 现价HL盘%:当前获利,COLORLIRED,NODRAW; 当日L套牢:当前获利-REF(当前获利,1),COLORA4D902,NODRAW; 五日利比:LWINNER(5,C)100,COLOR59A2C8,NODRAW;{洗盘结束5日获利盘为0};
浮筹%:L10+F10,COLOR91BDDB,NODRAW;
FY:L10,COLORFF99FF,NODRAW;
FK:F10,COLOR1199DD,NODRAW;
老筹😛PART(30)100,COLORBROWN,LINETHICK3; QJ集中度🙁WINNER(C(1+0.05))-WINNER(C(1-0.05)))100,COLORD9A39B,NODRAW;
{40,DOTLINE,COLORLIGRAY;
70,DOTLINE;
12.5,CIRCLEDOT,COLORBROWN;}
{SAR}
持币:IF(SAR(10,2,20)>=H,105,DRAWNULL),CIRCLEDOT,COLORWHITE,LINETHICK2;
持股:IF(SAR(10,2,20)<=L,105,DRAWNULL),CIRCLEDOT,COLORMAGENTA,LINETHICK2; {KDJDD} RSV:=LLV(LOW,21),COLOR7D9CB5,DOTLINE; RSS:=HHV(HIGH,21),COLORFFFF00,DOTLINE; RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))100; VARB2:=(RSVV/2+22)1; 量2:=EMA(VOL,13); 资金:=EMA(AMOUNT,13); 过滤:=((资金/量2)/100); 提纯:=(((CLOSE-过滤)/过滤)100); 黄金:=((提纯<(0)) AND ZXNH); 低买:=黄金 AND RSVVRSV1.002; DM🙁低买>0 AND L13)60,COLORD9A39B,LINETHICK2; STICKLINE(DM,0,50,0.5,0),COLOR99FFFF; L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))200-60;
凤K:SMA(L1,3,1),COLOR00BFBF,LINETHICK2;
凤D:SMA(凤K,3,1),COLOR73E600,LINETHICK2;
DRAWICON(CROSS(凤K,凤D),凤D,1);
40,DOTLINE,COLORLIGRAY;
70,DOTLINE,COLORLICYAN;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/115017

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论