通达信跟随主力做T指标公式

{使用说明:根据主力的吸筹和拉升节奏,适当时机介入来逃跑,降低持仓成本,适用于中线或者波段,最好的介入点是吸筹完之后,出现信号,然后红色线上穿强弱线。}

趋势:EMA(100(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLORRED; 强弱:30,COLORWHITE; 逃顶:90,COLORWHITE; JBS:=C/REF(C,1)>1.05 AND C=H AND BETWEEN(FORCAST(V,4),0.2FORCAST(V,12),2.1FORCAST(V,12)); 必升:=FILTER(JBS,28)100;
VAR1A:=IF((C/REF(C,1)>1.05 AND H/C<1.01 AND C>REF(C,1)),91,0);
VAR2A:=FILTER((VAR1A>90),45) AND FILTER((VAR1A>90),35) AND 必升>0;
抄:=VAR2A AND COUNT(VAR2A,60)=1;
STICKLINE(抄,75,66,1,0),COLORRED;
STICKLINE(抄,66,57,2,0),COLORMAGENTA;
STICKLINE(抄,57,48,3,0),COLORGREEN;
STICKLINE(抄,48,39,4,0),COLORBLUE;
STICKLINE(抄,30,21,6,0),COLORBROWN;
STICKLINE(抄,39,30,5,0),COLORCYAN;
STICKLINE(抄,21,12,7,0),COLORYELLOW;
STICKLINE(抄,12,3,8,0),COLORWHITE;
DRAWTEXT(抄,90,’抄’😉,COLORRED;
DRAWICON(抄,80,13);
{DRAWGBK(CLOSE>0,STRIP(RGB(0,150,130),RGB(0,0,0),0));}
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3); Z:0,COLORBLACK; 进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
洗盘:IF(VAR5REF(VAR5,1),0,VAR5,3,0 ),COLOR000055;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.6,0 ),COLOR000077;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2.1,0 ),COLOR000099;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,1.5,0 ),COLOR0000BB;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.9,0 ),COLOR0000DD;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,0.3,0 ),COLOR0000FF;
STICKLINE(VAR5=VAR41,VAR31,0),3);
拉高:IF(VAR51REF(VAR51,1),VAR51,0),COLORCYAN,NODRAW;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORCYAN;
SS:=MA(C,60)>REF(MA(C,60),1);
N:=10;
A:=(3CLOSE+LOW+OPEN+HIGH)/6; D1:=(20A+19REF(A,1)+18REF(A,2)+17REF(A,3)+16REF(A,4)+15REF(A,5)+14REF(A,6)
+13REF(A,7)+12REF(A,8)+11REF(A,9)+10REF(A,10)+9REF(A,11)+8REF(A,12)
+7REF(A,13)+6REF(A,14)+5REF(A,15)+4REF(A,16)+3REF(A,17)+2REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
起涨:IF(CROSS(D1,K1),30,0),COLORFFCC66;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/115019

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论