通达信资金趋势线指标公式

A:=AMOUNT/V/100;
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))(0-100)),5); QQ:=EMA(((VARA/10)+EMA(A,13)),0); 行情线:=MA(A,1); 重心:=(C+0.618REF(C,1)+0.382REF(C,1)+0.236REF(C,3)+0.146REF(C,4))/2.382; 【操盘线】:EMA(((SLOPE(C,22)20)+C),55),COLORYELLOW,LINETHICK4;
【黄金线】:IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK2;
【空仓线】:IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORCYAN,LINETHICK2; DRAWTEXT(ISLASTBAR,【操盘线】,’【操盘线】’😉,COLORRED; {引:EMA(CLOSE,2),LINETHICK1,COLORMAGENTA; 探:MA(CLOSE,5),LINETHICK1;} 变:EMA(CLOSE,5),LINETHICK2,COLORYELLOW; 金:IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK2;
空:IF(变REF(辅助线,1),辅助线,DRAWNULL),COLORMAGENTA,LINETHICK2;
下降:IF(辅助线REF(DA,2),【操盘线】,9);

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/115029

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论