通达信涨停伏击指标公式

量:=VOL;
TT:=BARSCOUNT(C);
均价黄:=SUM(CV,TT)/SUM(V,TT); 量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2); 价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2); 量价同步:=C>均价黄 AND V>MA(V,5); 涨停量:=V>=REF(V,1)2 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=C/DYNAINFO(3)<=1.02; 涨停:=量两步 AND 价两步 AND 量价同步 AND 涨停量 AND CAPITAL<3000000000000 AND 价创新高 AND 量创新高 AND 对昨日涨幅; DRAWICON(涨停,HHV(量,0),1),COLORRED; STICKLINE(涨停,量,1,2,0),COLORMAGENTA; DRAWTEXT(涨停,HHV(V,0)*0.9,’伏击涨停’😉,COLORGREEN; VV:=BARSSINCE(涨停)+1; 预警价:REF(C,VV-1); 今天收益🙁DYNAINFO(7)-预警价)/预警价*100; 起爆时间:=REF(TIME/10000,VV); 预警分钟:VV-1; 首次放量:=REF(VOL,VV-1); DRAWICON(预警分钟>=2,首次放量/2,13);

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/115043

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论