通达信跟着游资买指标公式

VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VARA:=(SUM(((CLOSE * VOL) * 100),4) / SUM((VOL * 100),4));
VARB:=(INTPART((VARA * 100)) / 100);
VARC:=(SUM(((CLOSE * VOL) * 100),7) / SUM((VOL * 100),7));
VARD:=(INTPART((VARC * 100)) / 100);
VARE:=(SUM(((CLOSE * VOL) * 100),28) / SUM((VOL * 100),28));
VARF:=(INTPART((VARE * 100)) / 100);
短线趋势:=(EMA(CLOSE,5) – EMA(CLOSE,10));
中线趋势:=EMA(短线趋势,9);
VAR14:=REF(中线趋势,1);
VAR15:=中线趋势;
VAR16:=(VAR15 – VAR14);
VAR17:=REF(短线趋势,1);
VAR18:=短线趋势;
VAR19:=(VAR18 – VAR17);
VAR1A:=OPEN;
VAR1B:=CLOSE;
游资入柱:=VAR1A VAR4 AND VAR1B > VARF AND VAR16 > 0 AND VAR19 >0,NODRAW,COLORMAGENTA;
WY1001:=(2CLOSE+HIGH+LOW)/3; WY1002:=EMA(WY1001,3); WY1003:=EMA(WY1002,3); WY1004:=EMA(WY1003,3); XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)100;
XYS1:=MA(XYS0,1);
XYS2:=MA(XYS0,2),COLORYELLOW;
STICKLINE(游资入柱>0 AND CROSS(XYS1,XYS2),0,5,3,0),COLORMAGENTA;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/116517

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论