通达信右侧交易指标公式

YS1:=(HIGH+LOW+CLOSE2)/4; RK3:=EMA(YS1,10); RK4:=STD(YS1,10); RK5:=(YS1-RK3)100/RK4;
RK6:=EMA(RK5,5);
涨:=EMA(RK6,10)+100/2-5;
跌:=EMA(涨,4);
STICKLINE(CROSS(涨,跌) AND 跌<20 AND 跌>-10,0,1,2,0),COLORYELLOW;
XD:=SUMBARS(VOL,CAPITAL);
缩量:=IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL1 AND C>(MA(V,25)>MA(V,5));
STICKLINE(连续缩量 AND 涨幅要求,0,1,2,0),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/117154

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论