通达信通风抄底指标公式

Z_1:=VOL/CAPITAL100<11 OR REF(VOL/CAPITAL*100,1)>6 AND VOL/CAPITAL100/REF(VOL/CAPITAL100,1)<1.99 OR VOL/CAPITAL1.03 AND CLOSE/HHV(HIGH,34)<1 AND NOT(CLOSE1.3; 抓大底:Z_1 AND Z_2 AND Z_3 ; DRAWTEXT(抓大底,0.2,’ ←抓大底’😉,COLORYELLOW; VAR1G:=(((CLOSE/MA(CLOSE,40))100)<78); VAR2G:=(((CLOSE/MA(CLOSE,60))100)<74); VAR3G:=(HIGH>(LOW1.051)); VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
VARAA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
VARBB:=C/REF(C,25)<=1.1; VARCC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)100)<15; 操盘线:=SMA((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))100,2,1); VARV5:=SMA(操盘线,2,1); 操盘线抄底:=操盘线>REF(操盘线,1) AND REF(操盘线,1)100<-8 AND (DMA(C,V/MA(V,4)/4)-DMA(C,V/MA(V,32)/32))/DMA(C,V/MA(V,32)/32)*100<-21 AND (O-REF(C,1))/REF(C,1)>-0.05 AND COUNT(C=O,3)=0; VAR112:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))100,50,1),40,1); VAR113:=(C-MA(C,60))/MA(C,60)100<-23 AND VAR112<23 AND COUNT((C-MA(C,60))/MA(C,60)*100<-20,2)=1 AND (O>C OR O0.96; VAR114:=(VAR111 OR VAR113); 底部买入:IF(VAR114=1 ,1,0),COLORBLUE,LINETHICK3; DRAWTEXT(底部买入,0.7,’←底部买入’😉,COLORRED; VAR22:=CLOSEVOL; VAR23:=EMA((MA(VAR22,3)/MA(VOL,3)+MA(VAR22,5)/MA(VOL,5)+MA(VAR22,13)/MA(VOL,13)+MA(VAR22,21)/MA(VOL,21))/4,1); VAR24:=1VAR23; VAR25:=VAR230.92; VAR26:=EMA(CLOSE,34); VAR27:=MA(VAR261.12,5); VAR28:=MA(VAR260.82,5); VAR29:=CLOSE100; CC:=CROSS(VAR14,20); 底部来临:XX AND CC; DRAWTEXT(底部来临,0.8,’←底部来临’😉,COLORRED; A1:=((MA(C,60)-L)/MA(C,20))200; B1:=((MA(C,60)-L)/MA(C,60))200; C1:=((MA(C,30)-L)/MA(C,60))200; M1:=REF(CLOSE,1); M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)100; G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5); TU:=C/MA(C,40)<0.74; PER1:=5; MMA:=EMA(C,PER1); SMMA:=EMA(MMA,PER1); IMPETMMA:=MMA – REF(MMA,1); IMPETSMMA:=SMMA – REF(SMMA,1); DIVMA:= ABS(MMA – SMMA); TDJ:=(H-L)/REF(C,1)>0.05; AVERIMPET:= (IMPETMMA+IMPETSMMA)/2; TDF:= POW(DIVMA,1)POW(AVERIMPET,3); NTDF:=TDF/HHV(ABS(TDF),PER13); YUL:=COUNT(TDJ,5)>1; 启动:=TU AND TDJ AND YUL; 确定:=CROSS(NTDF,-0.9); 波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10); 选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND “MACD.MACD”>-1.5,10); 妖底:COUNT(选股,13)>=1 AND 波段,LINETHICK2,COLORGRAY; DRAWTEXT(妖底,0.1,’←妖底’😉,COLORRED; X_01:=O/HHV(C,30)<0.78; X_02:=C/MA(C,50)<0.78; X_03:=O=LLV(O,30); X_04:=C/SMA(C,13,1)-1; X_05:=REF(X_04,1)<-0.13; X_06:=REF(X_04,1)/X_04>1.1582; X_07:=REF(C,1)<=COST(5); X_08:=COUNT(H>L1.05,5)>2;
核心低点:X_01 AND X_02 AND X_03 AND X_05 AND X_06 AND X_07 AND X_08;
X_1:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);
X_2:=IF(MINUTE=5,X_148,IF(MINUTE=15,X_116,IF(MINUTE=30,X_18,IF(MINUTE=60,X_14,X_1))));
X_3:=VOL1.025;
X_5:=MA(CLOSE,10)>CLOSE1.05; X_6:=MA(CLOSE,10)1.1;
X_7:=MA(CLOSE,60)>CLOSE1.28; X_8:=X_3 AND X_4 AND X_5 AND X_6 AND X_7; 抄底三代:X_2 AND X_8; DIF:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)(-100),NODRAW,COLORCYAN;
DEA:=REF(DIF,1)>13 AND REF(DIF,1)/DIF>1.23 AND CLOSE/REF(CLOSE,1)>1.03,NODRAW,COLORMAGENTA;
KOV1:=IF(DEA AND REF(CLOSE,1)<=COST(5),28,0),COLORYELLOW;
KOV2:=IF(DEA AND REF(CLOSE,1)<=COST(5),18,0),COLORRED;
春笋:IF(DEA AND REF(CLOSE,1)<=COST(5),1,0),LINESTICK,COLORWHITE;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/117379

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论