通达信OBV主力指标公式

A0:=HHV(H,9)-LLV(L,9);
A1:=HHV(H,9)-C;
A2:=C-LLV(L,9);
A3:=A1/A0100-70; A4:=(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))100;
A5:=(2C+H+L)/4; A6:=SMA(A2/A0100,3,1);
A7:=LLV(L,34);
A8:=SMA(A6,3,1)-SMA(A3,9,1);
A9:=IF(A8>100,A8-100,0);
AA:=HHV(H,34);
AB:=A92; AC:=EMA((A5-A7) / (AA-A7)100,13);
AD:=
EMA(0.667REF(AC,1)+0.333AC,2);
AE:=SMA(A4,20,1);
AF:=SMA(AB,2,1)-AB;
B0:=EMA(0.667REF(AC,1)+0.333AC,2)-AC;
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))100- 70; B2:=SMA(B1,9,1)+100; B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
B7:=IF(B6>60,B6-60,0);
STICKLINE(REF(B7,1)B7,B7,REF(B7,1),5,0),COLORFFFF00;
主力:EMA((CLOSE-MA(CLOSE,7))/MA(CLOSE,7)480,2),LINETHICK2,colorred; 散户:EMA((CLOSE-MA(CLOSE,11))/MA(CLOSE,11)480,7),LINETHICK2,colorwhite;
DRAWTEXT(CROSS(主力,散户) AND
主力<-10,-20,’升’😉,coloryellow; DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1)OR CROSS(主力,散户) AND 散户<-35 ,-15,1); 探底:IF((MA(C,5)-C)/C>0.04 AND
(MA(C,10)-MA(C,5))/MA(C,5)>0.04,40,0.85),coloryellow;
时机1:REF(IF(REF(C,1)/C>0.04
AND
(MA(C,10)-MA(C,5))/MA(C,5)>0.04,40,0),1),COLOR9999FF;
A11:=3SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))100,5,1)-2SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))100,5,1);
黑马线:=EMA(A11,5);
A21:=(黑马线-REF(黑马线,1))/REF(黑马线,1)100; A31:=EMA(C,5); A41:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))100;
趋势线:=(MA(3SMA(A41,6,1)-2SMA(SMA(A41,5,1),5,1),2));
A51:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))100; DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A21<0,7),黑马线,’跑’😉,COLOR00FF00; DRAWTEXT(CROSS(A11,黑马线)AND 黑马线REF(A21,1))25;
DRAWICON(底部 AND
A31>REF(A31,1),25,1);
时机2:REF(IF((MA(C,5)-C)/C>0.04 AND
(MA(C,10)-MA(C,5))/MA(C,5)>0.04,65,0),1),COLORF00FF0;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/117493

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论