通达信主力逆吸筹指标公式

N:=9;M1:=3;
M2:=3;
P:=9;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))100; K:=SMA(RSV,M1,1); D:=SMA(K,M2,1); JJ:=P(3D-2K);
J:=((3 * K) – (2 * D));
MAIRU:= CROSS(K,D) AND K<20; MAICHU:= CROSS(D,K) AND D>80;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)100; VAR4:=EMA(IF(CLOSE1.3,VAR310,VAR3/10),3); VAR5:=LLV(LOW,13); VAR6:=HHV(VAR4,13); VAR7:=IF(MA(CLOSE,34),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR62)/2,0),3)/618VAR7; VAR9:=IF(VAR8>100,100,VAR8); 吸筹:VAR9,LINETHICK2,COLORYELLOW; STICKLINE(VAR9>-120,0,VAR9,8,1),COLORF00FF0; 快线🙁CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))100,LINETHICK2,COLORRED;
慢线:SMA(快线,M1,1),COLORCYAN;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/117497

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论