通达信做多做空阶段指标公式

VAR1:=((CLOSE – LLV(LOW,50))/(HHV(HIGH,50) – LLV(LOW,50)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,6,1);
K:=SMA(VAR3,4,1);
D:=SMA(K,4,1);
DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
STICKLINE((K <= D),K,D,6,0),COLOR008800;
STICKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
极端底部线:10;
极端顶部线:90;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/117532

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论