通达信买爆红柱指标公式

VAR1:=IF(DATETODAY(DATE)<9872,1,DRAWNULL);
VAR2:=4SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))100,5,1)-3SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))100,5,1),3.2,1);
VAR3:=8;
VAR4:=2342.459961500; VAR5:=IF(DATEREF(HIGH,1) AND CLOSE>REF(CLOSE,1); VAR8:=CROSS(VAR3,VAR2); VAR9:=LLV(LOW,21); VAR10:=HHV(HIGH,21); VAR11:=EMA((CLOSE-VAR9)/(VAR10-VAR9)100,5);
VAR12:=EMA((CLOSE-VAR9)/(VAR10-VAR9)50,13); VAR13:=CROSS(VAR11,VAR12); VAR14:=IF(CLOSE>REF(CLOSE,1),88,0); VAR15:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR14>0,91,0); 买爆红柱😀ATE<1971230 AND FILTER(VAR15>90,45)=1,colorred; STICKLINE(买爆红柱,LOW10.93,0,2,0),colorred;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/117534

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论