通达信CJDX指标公式

VAR1:=(2CLOSE+HIGH+LOW)/4; VAR2:=EMA(EMA(EMA(VAR1,4),4),4); VAR3:=SAR(125,1,7); VAR4:=HHV(HIGH,20)0.91;
VAR5:=EMA(WINNER(C)90,5); J:(VAR2-REF(VAR2,1))/REF(VAR2,1)100,COLORstICK;
D:MA(J,3);
K:MA(J,1);
M_A1:=BArslAST(REF(crOSS(K,D),1));
底背离:=REF(CLOSE,M_A1+1)>CLOSE AND K>REF(K,M_A1+1) AND CROSS(K,D);
DRAWTEXT(底背离,K,’底背’),COLORMAGENTA;
M_A2:=BARSLAST(REF(CROSS(D,K),1));
顶背离:=REF(CLOSE,M_A2+1)K AND CROSS(D,K);
DRAWTEXT(顶背离,D,’顶背’),COLORCYAN;
DRAWICON(CROSS(K,D) AND macd.DIF>MacD.DEA AND MACD.DIF>0 AND MACD.DIF>REF(MACD.DIF,1) AND MACD.DEA>0,0,1);
DRAWICON(CROSS(C,”boll-M”.UB) AND CROSS(VAR4,VAR3) AND VAR4>=REF(VAR4,1),0,23);
STICKLINE(VAR5<5,J,0,0.1,0),COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/121358.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫

相关推荐

发表评论

登录后才能评论