通达信主力攻击指标公式

{使用说明:长期攻击线下方震荡,出现钱袋图标,上穿攻击线突破,操作尽量选择这样的形态。}

VAR2:=REF(LOW,1);
VAR3:=SMA(Abs(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)100; VAR4:=EMA(IF(CLOSE1.2,VAR310,VAR3/10),3); VAR5:=LLV(LOW,30); VAR6:=HHV(VAR4,30); VAR7:=IF(LLV(LOW,58),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR62)/2,0),3)/618VAR7; VAR9:=IF(VAR8>100,100,VAR8); VAR5X:=LLV(LOW,75); VAR6X:=HHV(HIGH,75); VAR7X:=(VAR6X-VAR5X)/100; VAR8X:=SMA((CLOSE-VAR5X)/VAR7X,20,1); VARA:=3VAR8X-2SMA(VAR8X,15,1); VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))100;
VAR28:=SMA(VAR26,3,1);
VAR12:(CLOSE-LLV(LOW,40))/LLV(LOW,40)100,COLORYELLOW; 波段王:=SMA(VAR28,3,1); 建仓吸筹:IF(VAR8,VAR8,1),COLORRED; 趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)100,COLORBLacK;
主力线: (CLOSE-MA(LLV(LOW,40),40))/MA(LLV(LOW,40),40)*100,COLORMAGENTA;
VAR1:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR1,5);
拉升:=HHV(操作,13);
M1:=MA(C,5); M2:=MA(C,10);
M3:=MA(C,20); M4:=MA(C,30);
最大值:=MAX(MAX(M1,M2),MAX(M3,M4));
最小值:=MIN(MIN(M1,M2),MIN(M3,M4));
攻击线:28,COLORLIBLUE,DOTLINE;
BArslAst(L<=最小值 AND C>=最大值)=0;
DRAWICON(crOSS(VAR12,攻击线) ,VAR12,9);

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/121370.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫

相关推荐

发表评论

登录后才能评论