通达信金叉启动指标公式

MA2:=EMA(CLOSE,3);
MA3:=EMA(CLOSE,5);
MA4:=EMA(CLOSE,8);
MA5:=EMA(CLOSE,10);
MA6:=EMA(CLOSE,12);
MA7:=EMA(CLOSE,15);
MA8:=EMA(CLOSE,30);
MA9:=EMA(CLOSE,35);
MA10:=EMA(CLOSE,40);
MA11:=EMA(CLOSE,45);
MA12:=EMA(CLOSE,50);
MA13:=EMA(CLOSE,60);
粘合:INTPART(MAX( MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA(C,3),MA(C,5)),MA(C,8)),MA(C,10)),MA(C,12)),MA(C,15)),MA(C,30)),MA(C,35)),MA(C,40)),MA(C,45)),MA(C,50)),MA(C,60))
/MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MIN(MA(C,3),MA(C,5)),MA(C,8)),MA(C,10)),MA(C,12)),MA(C,15)),MA(C,30)),MA(C,35)),MA(C,40)),MA(C,45)),MA(C,50)),MA(C,60))*1000)/1000,COLORGREEN,NODRAW;
共振:BArslAstCOUNT((MA(C,8)>REF(MA(C,8),1) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,12)>REF(MA(C,12),1) AND MA(C,15)>REF(MA(C,15),1) AND MA(C,30)>REF(MA(C,30),1) AND MA(C,35)>REF(MA(C,35),1) AND MA(C,40)>REF(MA(C,40),1) AND MA(C,45)>REF(MA(C,45),1) AND MA(C,50)>REF(MA(C,50),1) ) ),COLORYELLOW,NODRAW;
短趋势:=FORCAST(EMA(C,16),7),COLOR00FF00,LINETHICK3;
中趋势:=FORCAST(EMA(C,55),7),DOTLINE,COLORFFFF00;
启动:BETWEEN(粘合,1.02,1.06) AND crOSS(C,MA(C,5)) AND CROSS(C,中趋势),NODRAW,COLORWHITE;
金叉:CROSS(MA(C,5),短趋势) AND C > MA13,NODRAW,COLORYELLOW;
STICKLINE(启动,0,1,2,0),COLORWHITE;
STICKLINE(金叉,0,1,2,0),COLORYELLOW;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/121374.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫

相关推荐

  • 通达信指标王之立体宝塔主图指标公式

    通达信指标王之立体宝塔主图指标公式VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);VAR3:=REF(VAR2,1) AND CLOSE>=REF(C…

    股票公式 2018年7月25日
    2030
  • 通达信财神来敲门主图指标公式

    通达信财神来敲门主图指标公式 引用红色三线老师的帖子,参照我的最新版135战法模式,重新更改了标注方法。 左侧交易精髓:财神来敲门主图~抓妖原则:1、首看指数及股价的高低位置;2、看题材热点,先抓率先起涨龙头;3、看竞价量比、盘中成交量、日换手率。4、龙虎榜席位提示。买卖果断! K线站稳黄、绿色线(长期筹码线),并在黄金坑右侧边沿出现财神来敲门,重视杀手潜伏…

    2020年4月8日
    4920
  • 通达信捕捉强庄指标公式

    通达信捕捉强庄指标公式 JJ :=(C*3+H+L+O)/6;SK := EMA(JJ,13) – EMA(JJ,21);SD := EMA(SK,3);SP := EMA(SK,10);A1:=EMA(C,7)-EMA(C,21);B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);B1,COLORSTICK;X1:=V…

    股票公式 2018年10月9日
    6910
  • 通达信自动画线指标公式

    通达信自动画线指标公式 HIGHN:=5;LC :=REF(C,1);RSI1:SMA(MAX(C-LC,0),12,1)/SMA(ABS(C-LC),12,1)*100,COLORRED,LINETHICK1;LOWN:=HIGHN;AA:=REF(RSI1,HIGHN)=HHV(RSI1,2*HIGHN+1);QY:=BACKSET(AA,HIGHN+1…

    股票公式 2018年7月3日
    3210
  • 通达信修正后的SKDJ指标公式

    通达信修正后的SKDJ指标公式 LC:=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;AH:=HHV(RSI1,8);AL:=LLV(RSI1,8);STO1:=IF(AL=AH,0,100*(RSI1-AL)/(AH-AL));SK:EMA(STO1,5);…

    股票公式 2019年1月14日
    3940

发表评论

登录后才能评论