通达信分时攻击流量指标公式

{资金流量 攻击流量}
资金流入:=SUM(IF(C>REF(C,1),V,0),FROMOPEN),stICK,COLORRED;
资金流出:=-SUM(IF(C100,COLOR00FFFF,LINETHICK1; 资金流量比:=IF(资金比>=0,(资金比+100)/2,100-Abs((资金比-100)/2)); 增强流量比:=IF(资金流量比>50,资金流量比,50); 攻击量:=((HSL0.50+(REF(HSL,1)0.33))+(REF(HSL,2)0.17))SUM(C,FROMOPEN)/FROMOPEN; 攻击量A:=SUM(IF(C>REF(C,1),攻击量V,0),FROMOPEN),COLOR0000FF,LINETHICK0; 攻击量B:=-SUM(IF(CV,0),FROMOPEN),COLOR00FF00,LINETHICK0; 攻击流量:=攻击量A+攻击量B,COLORSTICK; NOTEXT攻击线:=攻击流量,COLORYELLOW,LINETHICK1; 攻击比:=攻击流量/SUM(V,FROMOPEN)100,COLORRED,LINETHICK1; 资金攻击度:=IF(攻击比>0,(攻击比+50),100-ABS((攻击比-50)));
攻击度限制:=IF(资金攻击度>100,100,IF(资金攻击度<0,0,资金攻击度)); 增强攻击度:=IF(资金攻击度>50,资金攻击度,50);
开始攻击:=crOSS(攻击流量,0) AND (C>REF(C,2) OR (资金流量>0 AND 资金流量>攻击流量));
开始攻击量:=CROSS(攻击流量,0) AND C>REF(C,2) AND V>LLV(V,3)3; Q:=250; 高点:=HHV(C,Q); 低点:=LLV(C,Q); 最高:=CONST(高点),NODRAW; 最低:=CONST(低点),NODRAW; 轴差:=最高-最低; 中价轴:=(最高+最低)/2; HL3:=(100-0)/21.3;
HL4:=(100-0)/11.3; 中间价轴:=(50-HL3)轴差/HL4+中价轴;
平安轴:=(中价轴+中间价轴)/2;
BGTYU:=IF(DATE<=1150530,1,0); GHYJKU:=BETWEEN((CLOSEBGTYU)/(SUM(AMOUNT,BARSCOUNT((CLOSEBGTYU)))/SUM(vol100,BARSCOUNT((CLOSEBGTYU)))),1.05,0.95); VBNH:=IF(GHYJKU=0,MA((CLOSEBGTYU),BARSCOUNT((CLOSEBGTYU))),(SUM(AMOUNT,BARSCOUNT((CLOSEBGTYU)))/SUM(VOL100,BARSCOUNT((CLOSEBGTYU))))); 起动线:=expma((CLOSE/VBNH),20)1,COLORYELLOW,POINTDOT; 主力线:=EXPMA((CLOSE/VBNH),60)1,COLORMAGENTA,LINETHICK2; 散户线:=EXPMA((CLOSE/VBNH),120)1,COLORGREEN,LINETHICK2; 限制起动线:=起动线中间价轴; 限制主力线:=主力线中间价轴; 限制散户线:=散户线中间价轴; 主散MIN:=MIN(限制主力线,限制散户线); {分时转强:=主散MIN>金龙线 AND ((LONGCROSS(限制主力线,金龙线,2) OR CROSS(限制主力线,限制散户线)) OR (限制主力线>限制散户线 AND LONGCROSS(牵引线,金龙线,2)));} DRAWBAND(限制主力线,RGB(250,125,0),限制散户线,RGB(0,100,250)); STICKLINE(起动线<主力线,限制起动线,限制主力线,1.0,0),COLOR00FF00; STICKLINE(起动线>主力线,限制起动线,限制主力线,1.0,0),COLORFFFFFF; STICKLINE(VOL>EMA(VOL,60) AND 起动线>主力线,限制起动线,限制主力线,1,0),COLORFF00FF; STICKLINE(VOL>EMA(VOL,30) AND 起动线>主力线 AND 起动线>1.01 AND 起动线>REF(起动线,1),限制起动线,限制主力线,1,0),COLOR00FFFF; 主力:限制主力线,COLORFFFFFF,LINETHICK1; 分时均价线:SUM(CV,240)/SUM(V,240),COLORYELLOW,LINETHICK2; 追击涨停:=限制散户线>分时均价线 AND CROSS(C,限制散户线);
DRAwrECTREL(110,5,410,60,RGB(0,100,200));
DRAWRECTREL(110,5,260,60,RGB(0,250,50));
DRAWRECTREL(110,5,110+CONST(资金流量比300/100),60,RGB(175,50,250)); DRAWRECTREL(260,23,260+CONST((增强流量比-50)300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.000,0.01,0,STRCAT(STRCAT(‘【资金流量比】’,CON2STR(资金流量比,2)),’%买’)),COLORYELLOW;
DRAWRECTREL(610,5,910,60,RGB(0,100,200));
DRAWRECTREL(610,5,760,60,RGB(0,250,50));
DRAWRECTREL(610,5,610+CONST(攻击度限制300/100),60,RGB(175,50,250)); DRAWRECTREL(760,23,760+CONST((增强攻击度-50)300/100),42,RGB(250,150,0));
DRAWTEXT_FIX(1,0.500,0.01,0,STRCAT(STRCAT(‘【资金攻击度】’,CON2STR(资金攻击度,2)),’ %买’)),COLORYELLOW;
DRAWTEXT_FIX(C>0,0.004,0.085,0,DYBLOCK),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(C>0,0.08,0.085,0,HYBLOCK),COLORRED,LINETHICK2;
DRAWTEXT_FIX(C>0,0.16,0.085,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2;
拉升量:=IF(C>REF(C,1),VOL,0);
昨拉升最高值:=CONST(FINDHIGH(拉升量,FROMOPEN,240,1)),LINETHICK1,COLORMAGENTA;
今拉升最高值:=CONST(REF(HHV(拉升量,FROMOPEN),0)),COLORYELLOW,NODRAW;
攻击力度:=今拉升最高值/昨拉升最高值,NODRAW;
TT:=BARSCOUNT(C);{取得有效收盘价}
均价黄:=SUM(CV,TT)/SUM(V,TT);{分时均线的取值} 量两步:=MA(V,5)>REF(MA(V,5),1) AND REF(MA(V,5),1)>REF(MA(V,5),2); 价两步:= C>=REF(C,1) AND REF(C,1)>REF(C,2); 价上岗量破5:=C>均价黄 AND V>MA(V,5); 量起爆:=V>=REF(V,1)1 ;
价创新高:=C>=HHV(C,0);
量创新高:=V>=HHV(V,0);
对昨日涨幅:=(C/DYNAINFO(3)-1)100<=2.50;{涨幅控制2个点以内} 每日一点:=量两步 AND 价两步 AND 价上岗量破5 AND 量起爆 AND 价创新高 AND 量创新高 AND 对昨日涨幅; {计算收益、已爆分钟} VV:=BARSSINCE(每日一点)+1; 首次起爆价:=REF(C,VV-1),NODRAW; 今天收益:=(DYNAINFO(7)-首次起爆价)/首次起爆价100,NODRAW;
流通盘:=CAPITAL100/100000000,NODRAW; 起爆时间:=REF(TIME/10000,VV),NODRAW; 已爆分钟:=VV-1,NODRAW; {画出底线和红球} 首次起爆量:=REF(VOL,VV-1); STICKLINE(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差0.83,最低,1,0),COLORCYAN;
DRAWICON(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差0.83,27); DRAWTEXT(FILTER(CROSS(拉升量,昨拉升最高值),30),最低+轴差0.83,’∠量突破’),COLORCYAN;
STICKLINE(FILTER(每日一点,30),最低+轴差0.75,最低,1,0),COLORGREEN; DRAWICON(FILTER(每日一点,30),最低+轴差0.75,13);
DRAWTEXT(FILTER(每日一点,30),最低+轴差0.75,’∠起爆’),COLORGREEN; DRAWNUMBER(FILTER(每日一点,30),最低+(C-最低)/2,首次起爆价),COLORWHITE; {DRAWTEXT_FIX(每日一点=1,0.00,0.10,0,’当起爆突破时:20线上行+日价k线突破+日K线量起爆更好+估换手小于10%更有效’),COLORMAGENTA;} TA:=BArslAST(TIME=100000); TC:=REF(HHV(C,0),TA+1); TV:=REF(HHV(V,0),TA+1); ZF:=C/DYNAINFO(3)<1.05; XG1:=CROSS(C,TC) AND V>TV AND ZF,COLORWHITE; TA1:=BARSLAST(TIME=110000); CC1:=REF(HHV(C,0),TA1+1); VV1:=REF(HHV(V,0),TA1+1); ZF1:=CC1/DYNAINFO(3)<1.05; XG2:=CROSS(C,CC1) AND V>VV1 AND ZF1,COLORYELLOW; 突破:=XG1 OR XG2,COLORRED; STICKLINE(FILTER(突破=1,15),最低+轴差0.60,最低,1,0),COLORWHITE;
DRAWICON(FILTER(突破=1,15),最低+轴差0.60,17); DRAWTEXT(FILTER(突破=1,15),最低+轴差0.60,’∠分时突破’),COLORWHITE;
STICKLINE(FILTER(开始攻击量=1,15),最低+轴差0.45,最低,1,0),COLORMAGENTA; STICKLINE(FILTER(开始攻击=1,30),最低+轴差0.30,最低,1,0),COLORYELLOW;
STICKLINE(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),最低+轴差0.15,最低,1,0),COLORCYAN; DRAWICON(FILTER(开始攻击量=1,15),最低+轴差0.45,24);
DRAWICON(FILTER(开始攻击,30),最低+轴差0.30,23); DRAWTEXT(FILTER(开始攻击量=1,15),最低+轴差0.45,’∠攻击量’),COLORMAGENTA;
DRAWTEXT(FILTER(开始攻击,30),最低+轴差0.30,’开始攻击’),COLORYELLOW; DRAWTEXT(FILTER(CROSS(EXPMA((CLOSE/VBNH),60),EXPMA((CLOSE/VBNH),120)),30),最低+轴差0.15,’★迹’),COLORCYAN;
DRAWICON(FILTER(CROSS(起动线,1.01),30),限制散户线,17);
DRAWTEXT(FILTER(CROSS(起动线,1.01),30),最低,’可能涨停’),COLORMAGENTA;
DRAWTEXT(FILTER(追击涨停,30),分时均价线+(限制散户线-分时均价线)/2,’追击涨停’),COLORRED;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/121384.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫

相关推荐

  • 通达信蛮牛波段副图指标公式

    通达信蛮牛波段副图指标公式 原创,不加密。 适用对象:有一定看盘经验的老手。 应用对象:蛮牛股,长牛股,如图:蛮牛波段99,蛮牛波段999,蛮牛波段9999。 应用方法:波段操作。 注意:一般的个股,不太好使,信号少,如图:蛮牛波段,蛮牛波段11,蛮牛波段22。 非蛮牛个股的效果不好的,我不展示了,嘿嘿,您懂的。其实,您可以拐一个弯:信号多的,就是蛮牛!——…

    股票公式 2019年9月21日
    1820
  • 通达信敢死队买卖线副图指标公式

    X_1:=REF(HIGH+LOW,1)/2;X_2:=SUM(MAX(0,HIGH-X_1),26)/SUM(MAX(0,X_1-LOW),26)100; X_3:=(HIGH+LOW+CLOSE)/3; X_4:=(HIGH+LOW+CLOSE)/3; 敢死队:(X_4-MA(X_4,70))/(0.015AVEDEV(X_4,70)),COLORWHI…

    股票公式 2020年9月30日
    520
  • 通达信MACD变形副图指标公式

    通达信MACD变形副图指标公式 MAV:=(2*C+H+L)/4;VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);SK:=EMA((MAV-VAR1)/(VAR2-VAR1)*200-100,8);SD:=EMA(0.667*REF(SK,1)+0.333*SK,1);SJ:=3*SK-2*SD;SJ1:=(SJ<-60)*5…

    股票公式 2019年1月29日
    2300
  • 通达信共振CCI指标公式

    通达信共振CCI指标公式 {CCI月周日}换手:VOL/CAPITAL100,NODRAW,COLORRED;牛熊线:100,COLORGREEN,DOTLINE;{CCI日周月}月C:(“CCI.CCI#MONTH”(14)),COLORRED,LINETHICK3;周C:(“CCI.CCI#WEEK”(14…

    股票公式 2019年9月20日
    3030
  • 通达信买卖极品主图指标公式

    通达信买卖极品主图指标公式上升线:EMA(C,3),COLORRED,LINETHICK2;下降线:EMA(C,5),COLOR00FF00,LINETHICK2;中间线:EMA(下降线,5),COLORWHITE,LINETHICK2;VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;VAR2:=REF(VAR1,1);VAR3:=SMA((…

    股票公式 2018年6月2日
    2510

发表评论

登录后才能评论