通达信筹码预测指标公式

{使用说明:股价线进入红色区,进。股价线退出红色区,抛。}

获利盘:WINNER(C)100,COLORYELLOW,NODRAW; 活筹:(WINNER(C1.075)-WINNER(C0.925))100,COLORFFFFFF,NODRAW;
获利纵横:获利盘-活筹,NODRAW,COLORMAGENTA;
换手率:vol/CAPITAL100,COLORWHITE,NODRAW; {预测换手:IF(CURRBARSCOUNT=1 AND PERIOD=5,换手率240/FROMOPEN,DRAWNULL),NODRAW;}
量比:DYNAINFO(17),NODRAW,COLORWHITE;
{主力仓位:WINNER(C/1.20)100,COLORWHITE,NODRAW;} ZLCM:=EMA(WINNER(C)70,3);
SHCM:=EMA((WINNER(C1.10)-WINNER(C0.90))80,3); 主力控盘系数:(ZLCM/(ZLCM+SHCM))100,COLORYELLOW,NODRAW;
【穿筹量】:(WINNER(CLOSE)-REF(WINNER(C),1))100,NODRAW,COLORMAGENTA; {stICKLINE(1,COST(99.99),COST(90),6,0),COLORRED; STICKLINE(1,COST(90),COST(80),6,0),COLORGREEN; STICKLINE(1,COST(80),COST(70),6,0),COLORMAGENTA; STICKLINE(1,COST(70),COST(60),6,0),COLORYELLOW; STICKLINE(1,COST(60),COST(50),6,0),COLORCYAN; STICKLINE(1,COST(50),COST(40),6,0),COLORRED; STICKLINE(1,COST(40),COST(30),6,0),COLORGREEN; STICKLINE(1,COST(30),COST(20),6,0),COLORMAGENTA; STICKLINE(1,COST(20),COST(10),6,0),COLORYELLOW; STICKLINE(1,COST(10),COST(0.01),6,0),COLORCYAN;} DRAWBAND(COST(99.99),RGB(250,0,0),COST(90),RGB(250,0,0)); DRAWBAND(COST(90.00),RGB(0,250,0),COST(80.00),RGB(0,250,0)); DRAWBAND(COST(80.00),RGB(200,110,250),COST(70.00),RGB(200,100,250)); DRAWBAND(COST(70.00),RGB(250,200,0),COST(60.00),RGB(250,200,0)); DRAWBAND(COST(60.00),RGB(0,150,250),COST(50.00),RGB(0,150,250)); DRAWBAND(COST(50.00),RGB(250,0,0),COST(40.00),RGB(0,250,0)); DRAWBAND(COST(40.00),RGB(0,250,0),COST(30.00),RGB(0,250,0)); DRAWBAND(COST(30.00),RGB(200,110,250),COST(20.00),RGB(200,110,250)); DRAWBAND(COST(20.00),RGB(250,200,0),COST(10.00),RGB(250,200,0)); DRAWBAND(COST(10.00),RGB(0,150,250),COST(00.01),RGB(0,150,250)); 顶筹价:COST(99.99),COLORRED,LINETHICK2; 中筹价:COST(50),COLORRED,LINETHICK2; 底筹价:COST(0.01),COLORCYAN,LINETHICK2; 收盘价:C,COLORBLUE,LINETHICK2; 今日波幅:=100(DYNAINFO(5)-DYNAINFO(6))/DYNAINFO(6);
今日价差:=DYNAINFO(5)-DYNAINFO(6);
DRAWTEXT_FIX(1,0.000,0.000,0,STRCAT(STRCAT(‘今日最大振幅: ‘,CON2STR(今日波幅,2)),’ %’)),COLORWHITE;
DRAWTEXT_FIX(1,0.120,0.000,0,STRCAT(STRCAT(‘今日高低价差: ‘,CON2STR(今日价差,2)),’ 元’)),COLORWHITE;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/121386.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫

相关推荐

  • 通达信一买就涨主图指标公式

    通达信一买就涨主图指标公式 此款主图是大趋势型指标专做主升浪中鱼身最肥的一段.看信号买入坐等渔利.当然新手可以飘过不适应这样的操作.指标有未来使用需谨慎.指标只是辅助工具,帮你缩小目标范围,就像尽信书不如无书一样,尽信指标不如无指标,能否操作仍需结合大势,比如股灾期间,每一次的拉升都是逃命的机会。与大家分享,与大家共勉。 {一买就涨主图}折线:ZIG(3,2…

    股票公式 2019年11月27日
    1930
  • 通达信吃肉选股指标公式

    通达信吃肉选股指标公式 XG:CROSS(C,MA(C,3)) AND REF(C,2)<REF(MA(C,3),2);

    股票公式 2018年7月7日
    2150
  • 通达信黄金黑牛改进版主图指标公式

    通达信黄金黑牛改进版主图指标公式 买线:=EMA(C,2);卖线:=(MA(C,30)+MA(C,72))/2;BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWICON(BU,L-0.1,1);DRAWICON(SEL,H+0.1,2);STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;S…

    股票公式 2019年3月20日
    2670
  • 通达信尾盘买入选股指标公式

    通达信尾盘买入选股指标公式 {使用说明:1、尾盘14:50——14:55选股,结合自己的交易系统找出一只最有可能上涨标的股,于14:57——15:00竞价买入。2、第二天开盘后,如果高开高走,逢高止赢。如低开或平开反弹不过止赢位趁红盘时或盘中冲高时止损出局。3、对于高开高走的开股,如果盘中没有及时止赢,没涨停的建议收盘前止赢卖出,涨停的持有待涨。尽量减少持股…

    股票公式 2019年9月27日
    4040
  • 通达信短爆提前金叉指标公式

    通达信短爆提前金叉指标公式 VAR1C:=(HIGH – MIN(OPEN,CLOSE));VAR2C:=(CLOSE – OPEN);VAR3C:=(MIN(OPEN,CLOSE) – LOW);VAR4C:=(HIGH – LOW);VAR5C:=((VOL * VAR1C) / VAR4C);VAR6C:…

    股票公式 2018年10月14日
    2210

发表评论

登录后才能评论