通达信股市神探选股指标公式

通达信股市神探选股指标公式

VAR1:=CLOSE<=OPEN;
VAR2:=CLOSE>OPEN;
VAR3:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR4:=(CLOSE-VAR3)/VAR3*100;
VAR5:=REF(VAR4,1)<-32 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR4-REF(VAR4,1)>2.5 AND REF(VAR4,2)-REF(VAR4,1)>1;
VAR6:=VAR2 AND REF(VAR1,1) AND REF(VAR1,2) AND REF(VAR1,3) AND REF(VAR1,4) AND REF(VAR1,5) AND REF(VAR2,6) AND HIGH<REF(HIGH,60) AND HIGH<REF(HIGH,120) AND HIGH<REF(CLOSE,200) AND REF(SUM(VOL,5),1)/FINANCE(7)<2.5 AND VAR4-REF(VAR4,1)>2 AND (REF(HIGH,1)-REF(CLOSE,2))/REF(CLOSE,2)<0.05 AND (REF(HIGH,4)-REF(CLOSE,5))/REF(CLOSE,5)<0.05 AND (REF(HIGH,2)-REF(CLOSE,3))/REF(CLOSE,3)<0.05 AND (REF(HIGH,3)-REF(CLOSE,4))/REF(CLOSE,4)<0.05 AND COUNT(INDEXC>INDEXO,6)>1;
VAR5 OR VAR6;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/22294.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

(0)
打赏 微信扫一扫 微信扫一扫 支付宝扫一扫 支付宝扫一扫

相关推荐

  • 通达信真实庄家资金指标公式

    通达信真实庄家资金指标公式 柱状图中红线框指总成交量,红色填满区域代表主动买入估算,绿色填满区域代表主动卖出估算。(单位:金额) 资金异动指近期此股有无异常资金进出,柱状图以黄色柱状显示; 五角星代表五日均量上穿13日均量,量能放大。换手率就不说了,大家都知道。 长时间无黄柱或希希拉拉,说明无大资金进入,股票将继续原有趋势;有黄色柱状出现,此时有资金进入,连…

    股票公式 2018年10月2日
    3190
  • 通达信金牌黑牛指标公式

    通达信金牌黑牛指标公式 N:=0.01;N1:=12;M1:=12;M:=12;SHORT:=12;LONG:=12;M3:=12;M2:=12;VAR11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100…

    股票公式 2018年9月22日
    3160
  • 通达信横盘放量突破指标公式

    通达信横盘放量突破指标公式 LAST((H-L)/REF(C,1)<0.1,20,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.03AND “DMI.PDI”>”DMI.MDI” AND “DMI.ADX”>”…

    股票公式 2018年5月6日
    4610
  • 通达信骑黑马优化版指标公式

    通达信骑黑马优化版指标公式 GU1:=6;GU2:=27;GU3:=5;STICKLINE(0.01,105,0,5,0)COLOR003300;STICKLINE(0.01,-10,0,5,0)COLOR003300;{INPUT:GU1(6,1,100),GU2(27,1,200),GU3(5,1,100),N1(9,1,90),M1(3,30,1);}…

    股票公式 2018年10月31日
    2360
  • 通达信高低买卖指标公式

    AA:SUM((C-REF(C,1))/C100,30)<-20; BB:C=LLV(C,30) AND V=LLV(V,30); CC:SUM((C-REF(C,1))/C100,20)>20;DD:C=HHV(C,30) AND V=HHV(V,30);DRAWBAND(0>(AA OR BB),RGB(0,0,0),0<(AA …

    股票公式 2021年9月12日
    210

发表评论

登录后才能评论