通达信全能分时主图指标公式

通达信全能分时主图指标公式

HH:=MAX(DYNAINFO(3),DYNAINFO(5));
LL:=MIN(DYNAINFO(3),DYNAINFO(6));
PP:=HH-LL;阻力:LL+PP*7/8,COLOR00DD00;
支撑:LL+PP*0.5/8,COLORRED;
现价:CLOSE,COLORWHITE,LINETHICK2;
XG:LONGCROSS(支撑,现价,2),NODRAW;
STICKLINE(CROSS(支撑,现价),支撑,(支撑+阻力)/2,2,0),COLORRED;
STICKLINE(CROSS(现价,阻力),阻力,(支撑+阻力)/2,2,0),COLORGREEN;
DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,’★吸’😉,LINETHICK2,,COLORYELLOW;
DRAWTEXT(LONGCROSS(现价,阻力,2),现价,’★抛’😉,LINETHICK2,COLORRED;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31174

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论