通达信躺底三天指标公式

通达信躺底三天指标公式

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,LINETHICK2;
K:SMA(RSV,M1,1),LINETHICK1;
D:SMA(K,M2,1),LINETHICK1;
J:3*K-2*D,COLORFF00FF,LINETHICK1;
IF(J<0.5,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF(K>90,K,DRAWNULL),COLOR0000FF,LINETHICK2;
IF(D>85,D,DRAWNULL),COLORFFFF11,LINETHICK2;
DRAWICON(COUNT(J<0,8)>=3 AND CROSS(J,1) AND K>=REF(K,1),J,1);
DRAWICON(K>80 AND D>80 AND CROSS(D,K),D,2);

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31176

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论