通达信波段潜伏选股指标公式

通达信波段潜伏选股指标公式

C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M2:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M2,1)<20 AND M2>REF(M2,1),5);
TU:=C/MA(C,40)<0.74;
TDJ:=(H-L)/REF(C,1)>0.05;
YUL:=COUNT(TDJ,5)>1;
启动:=TU AND TDJ AND YUL;
波段:FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31521

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论