通达信三点共振选股指标公式

通达信三点共振选股指标公式

VARC:=HIGH>LOW*1.0505;
HDLY1:=OPEN/HHV(CLOSE,30)<0.78 AND OPEN=LLV(OPEN,30);
HDLY2:=CLOSE>REF(CLOSE,1)*1.005;
HDLY:=HDLY1 AND HDLY2 AND COUNT(VARC,5)>1;
X_2:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
X_3:=(-100)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
X_4:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
X_5:=X_2+100;
X_6:=X_3+100;
X_7:=X_4+100;
X_12:=X_5<15 AND REF(X_5,1)<15 AND X_7<18 AND X_6>REF(X_6,1) AND CROSS(X_6,X_5) AND X_6>X_7 AND (REF(X_6,1)<5 OR REF(X_6,2)<5) AND (X_7>=X_5 OR REF(X_6,1)<1);
XG:X_12 AND HDLY;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31523

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论