通达信涨停研究排序指标公式

通达信涨停研究排序指标公式

阶段天数:=30;
A1:=C>REF(C,1)*1.097;
连板榜:BARSLASTCOUNT(A1);
板数榜:COUNT(A1,阶段天数)/阶段天数;
板后急跌:COUNT(A1,6)/6>0 AND C<MA(C,5) AND
ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.14159>10 AND
ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14159>10 AND
C<HHV(H,8)*0.9;
昨板:REF(C,1)>REF(C,2)*1.097;
首板:A1 AND REF(C,1)<REF(C,2)*1.095;
低位板:A1 AND (L<MIN(MA(C,20),MA(C,5)) OR L<LLV(L,20)*1.15);
今曾板:H>REF(C,1)*1.097;
开板:H>REF(C,1)*1.097 AND C<H;
首板开:H>REF(C,1)*1.097 AND REF(C,1)<REF(C,2)*1.09 AND C<H;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31529

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论