通达信赢一波组合选股指标公式

通达信赢一波组合选股指标公式

BIAS0:=(C-MA(C,2))/MA(C,2)*100;
HXL:=V/CAPITAL*100;
D1:=INDEXC;
D2:=MA(D1,13);
DR2:=D2>1.040*D1;
E1:=(C-HHV(C,12))/HHV(C,12)*10;
E2:=(C-REF(C,26))/REF(C,26)*10;
E3:=MA(C,3);
SJ1:=DR2;
SJ2:=E2<-2.30;
SJ3:=BIAS0<-2.7;
SJ5:=SJ1 AND SJ2 AND SJ3;
一:=CROSS(0.5,SJ5);
C1X:=((MA(C,30)-L)/MA(C,60))*200;
M1X:=REF(CLOSE,1);
M2X:=SMA(MAX(CLOSE-M1X,0),7,1)/SMA(ABS(CLOSE-M1X),7,1)*100;
G1X:=FILTER(REF(M2X,1)<20 AND M2X>REF(M2X,1),5);
TUX:=C/MA(C,40)<0.74;
TDJX:=(H-L)/REF(C,1)>0.05;
YULX:=COUNT(TDJX,5)>1;
启动X:=TUX AND TDJX AND YULX;
波:=FILTER((G1X AND C1X>20 OR C>REF(C,1)) AND REF(启动X,1),10);
ETG1:=CLOSE/MA(CLOSE,30)*100<75;
ETG2:=CLOSE/MA(CLOSE,50)*100<78;
ETG3:=HIGH>LOW*1.053;
ETG4:=ETG3 AND COUNT(ETG3,5)>2;
ETG5:=ETG4 AND (ETG1 OR ETG2);
ETG6:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);
ETG7:=(CLOSE-ETG6)/ETG6*100;
赢:=REF(ETG7,1)<-34 AND ETG7>REF(ETG7,1) AND REF(ETG7,1)<REF(ETG7,2)
AND ETG7-REF(ETG7,1)>1.76 OR ETG5;
XG:赢 AND 一 AND 波;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31796

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论