通达信市场赢家选股指标公式

通达信市场赢家选股指标公式

ETG1:=CLOSE/MA(CLOSE,30)*100<75;
ETG2:=CLOSE/MA(CLOSE,50)*100<78;
ETG3:=HIGH>LOW*1.053;
ETG4:=ETG3 AND COUNT(ETG3,5)>2;
ETG5:=ETG4 AND (ETG1 OR ETG2);
ETG6:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);
ETG7:=(CLOSE-ETG6)/ETG6*100;
SCYJ:=REF(ETG7,1)<-34 AND ETG7>REF(ETG7,1) AND REF(ETG7,1)<REF(ETG7,2)
AND ETG7-REF(ETG7,1)>1.76 OR ETG5;
XG:BARSLASTCOUNT(SCYJ)=1;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31801

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论