通达信筹码变化规律及选股指标公式

通达信筹码变化规律及选股指标公式

吸筹线1:=COST(50)*COST(50)/COST(80);
吸筹线2:=COST(40)*COST(40)/COST(60);
差:吸筹线2-吸筹线1,NODRAW;
STICKLINE(差>0 AND C>吸筹线2,0,差,2,0),COLORRED;
STICKLINE(差>0 AND C>吸筹线2 AND C<MA(C,10),0,差*0.2,2,0),COLORYELLOW;
STICKLINE(差>0 AND C<吸筹线2,0,差,2,0),COLORCYAN;
STICKLINE(差>0 AND C<吸筹线2 AND C<吸筹线1,0,差*0.5,2,0),COLORBLUE;
STICKLINE(差>0 AND C<吸筹线2 AND C<吸筹线1,差*0.5,差,2,0),COLORYELLOW;
STICKLINE(差<0,0,差,2,0),COLORCYAN;
STICKLINE(差<0 AND C>吸筹线1,0,差,2,0),COLORMAGENTA;
STICKLINE(差<0 AND C>吸筹线1 AND C<MA(C,5),0,差*0.2,2,0),COLORYELLOW;
DRAWTEXT_FIX(1,0.5,1.5 ,0,’绿空仓-粉重仓-红满仓-红绿相间1/3-粉绿相间1/2′😉,COLORYELLOW;

{
选股公式:

XC1:=COST(50)*COST(50)/COST(80);
XC2:=COST(40)*COST(40)/COST(60);
差:=ABS(XC1-XC2);
上绿:=XC2>XC1 AND C>XC1;
上红:=C>XC1 AND C>XC2 AND XC2>XC1;
下绿:=C<XC1 AND XC2<XC1;
上黄:=C<XC1 AND C< XC2 AND XC1<XC2;
下粉:=C>XC1 AND C>XC2;
第一次黄:=(上黄 AND REF(上绿,1)=1 ) OR (上黄 AND REF(上红,1)=1 ) OR (上黄 AND REF(下粉,1)=1 ) OR (上黄 AND REF(下绿,1)=1 ) ;
第一次下绿:=下绿 AND REF(上黄,1)=1 ;
第一次下粉或红:=(上红 AND REF(下绿,1)=1) OR (下粉 AND REF(下绿,1)=1);
T1:=BARSLAST(第一次黄)-BARSLAST(第一次下绿);
T2:=BARSLAST(第一次下绿);
黄差累计:=REF(SUM(差,T1),1);
绿差累计:=SUM(差,T2);
XG: T1>T2 AND 第一次下粉或红 AND T1>10 AND 黄差累计>绿差累计 AND HHV(差,T2)<1.8 AND LLV(C,T2)*1.08<REF(C,T2) AND T2>10;
}

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/31805

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论