通达信神奇黑马选股指标公式

通达信神奇黑马选股指标公式

VAR1:=INDEXC;
VAR2:=MA(VAR1,6);
VAR3:=MA(VAR1,24);
VAR4:=MA(VAR1,32);
VAR5:=MA(VAR1,62);
VAR6:=MA(VAR1,105);
VAR7:=VAR5<REF(VAR5,1) AND VAR6<REF(VAR6,1) AND VAR5<VAR6*0.98;
VAR8:=VAR4>VAR2*1.11 AND VAR3>VAR2*1.095;
VAR9:=VAR2>VAR1*0.95;
VARA:=CLOSE/MA(CLOSE,48)*100<67;
VARB:=CLOSE/MA(CLOSE,50)*100<69;
VARC:=HIGH>LOW*1.078;
VARD:=VARC AND COUNT(VARC,4)>2;
VARD AND (VARA OR VARB) OR VAR7 AND VAR8
AND VAR9 AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSE<OPEN)
AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1));

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/32217

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论