通达信上线买入持有及选股指标公式

通达信上线买入持有及选股指标公式

N:=38;
M:=7;
VAR1:=(HIGH+3*LOW+CLOSE)/5;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4>=1000,1000,IF(VAR4<=VAR1,VAR1,VAR4));
VAR6:=FORCAST(FORCAST(VAR5,N),M);
VAR7: IF(VAR5>VAR6,VAR5,VAR6),COLORRED;
VAR8: IF(VAR5<VAR6,VAR5,VAR6),COLORGREEN;
VAR9: FORCAST(FORCAST(VAR5,N),M),LINETHICK1,COLORYELLOW,DOTLINE;

{
选股公式:

N:=38;
M:=7;
VAR1:=(HIGH+3*LOW+CLOSE)/5;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
VAR4:=(VAR2-VAR3)*5;
VAR5:=IF(VAR4>=1000,1000,IF(VAR4<=VAR1,VAR1,VAR4));
VAR6:=FORCAST(FORCAST(VAR5,N),M);
VAR7:=IF(VAR5>VAR6,VAR5,VAR6);
XG:VAR7;
}

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/32226

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论