通达信背驰回调买选股指标公式

通达信背驰回调买选股指标公式

下轨:=MA(REF(LLV(C,250),1),2);
QS:=IF(C>REF(C,1),(2*CLOSE+2*HIGH+OPEN+LOW)/6,(2*OPEN+2*LOW+CLOSE+HIGH)/6);
短线:=MA(SMA(QS,5,1),3);
均角:=ATAN((短线/REF(短线,1)-1)*100)*180/3.14115926;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
RSI5:=((SMA(MAX((CLOSE-REF(CLOSE,1)),0),5,1)/SMA(ABS((CLOSE-REF(CLOSE,1))),5,1))*100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1)-LOW);
DMP:=SUM(IF(((HD>0) AND (HD>LD)),HD,0),10);
DMM:=SUM(IF(((LD>0) AND (LD>HD)),LD,0),10);
PDI:=((DMP*100)/TR1);
MDI:=((DMM*100)/TR1);
ADX:=MA(((ABS((MDI-PDI))/(MDI+PDI))*100),5);
AV:=RSI5+ADX;
WR10:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5-WR10);
回调买:=AV+NEWVOL;
背驰回调:CROSS(回调买,0) AND 下轨<REF(下轨,1) AND 买 AND 均角<-55 AND BARSCOUNT(CLOSE)>10 AND DYNAINFO(4)>0;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/32232

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论