通达信右侧交易利器副图指标公式

通达信右侧交易利器副图指标公式

周J:=MA(“KDJ.J#WEEK”(9,3,3),5),COLORFFFF00,LINETHICK2;
STICKLINE(周J>=REF(周J,1),0,100,4,0),COLORCC8800;
AA:IF(周J<=0,-5,0),COLOR00CCCC,LINETHICK3;
DRAWBAND(0,RGB(250,0,0),AA,RGB(0,0,0));
BB:IF(周J>=85,105,100),COLOR00CC00,LINETHICK3;
DRAWBAND(BB,RGB(0,250,0),100,RGB(0,0,0));
长线:MA(“KDJ.J#WEEK”(9,3,3),5),COLORFFFF00,LINETHICK2;
IF(周J>=REF(周J,1),周J,DRAWNULL),COLORFF00FF,LINETHICK2;
VAR1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
VAR2:=EMA(VAR1,3);
VAR3:VAR2,COLOR00FF00,LINETHICK2;
IF(VAR2>=REF(VAR2,1),VAR2,DRAWNULL),COLORRED,LINETHICK3;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE,LINETHICK3;
D:=SMA(K,3,1),COLORYELLOW,LINETHICK3;
J:=K-2*D,COLORFF00FF,LINETHICK2;
{DRAWBAND(K,RGB(200,0,200),D,RGB(190,190,0));}
STICKLINE(K>=D,K,D,1,0),COLORBB00DD;
STICKLINE(K<D,K,D,1,1),COLOR00DD00;
周K:=”KDJ.K#WEEK”(9,3,3),COLORLIMAGENTA,LINETHICK2;
周D:=”KDJ.D#WEEK”(9,3,3),COLORDDDD00,LINETHICK2;
月K:=”KDJ.K#MONTH”(9,3,3),COLORGRAY;
月D:=”KDJ.D#MONTH”(9,3,3),COLORLIGRAY;
100,COLORGREEN;
0,COLORYELLOW;
日金叉:IF(CROSS(K,D),5,0),COLORMAGENTA,LINETHICK2;
DRAWBAND(日金叉,RGB(250,0,250),0,RGB(0,0,0));
日死叉:IF(CROSS(D,K),95,100),COLOR00FF00,LINETHICK2;
DRAWBAND(100,RGB(0,250,0),日死叉,RGB(0,0,0));
周金叉:IF(CROSS(周K,周D),10,0),COLORRED,LINETHICK2;
DRAWBAND(周金叉,RGB(250,0,0),0,RGB(0,0,0));
周死叉:IF(CROSS(周D,周K),90,100),COLORFFFF00,LINETHICK2;
DRAWBAND(100,RGB(0,250,250),周死叉,RGB(0,0,0));
月金叉:IF(CROSS(月K,月D),15,0),COLORYELLOW,LINETHICK2;
DRAWBAND(月金叉,RGB(250,250,0),0,RGB(0,0,0));
月死叉:IF(CROSS(月D,月K),85,100),COLORFF0000,LINETHICK2;
DRAWBAND(100,RGB(0,0,250),月死叉,RGB(0,0,0));
DRAWTEXT_FIX(1,0.0,0.0,0,’★★浅蓝色区为周J拐点向上————右侧交易区★★底部红条为周J小于0—-买入准备区★★顶部绿条为风险提示’😉,COLORFFFFFF;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/32249

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论