通达信低买高出副图指标公式

通达信低买高出副图指标公式

P1:=5;P2:=4;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE/SSRCJL)/100);
SSRGL:=(((CLOSE-SSRCBJX)/SSRCBJX)*100);
绝对底:=SSRGL<(0-18);
大底:=SSRGL<(0-14);
中底:=SSRGL<(0-10);
短底:=SSRGL<(0-6);
STICKLINE((SSRGL<(0-18)),60,80,1,0),COLORRED;
STICKLINE((SSRGL<(0-14)),40,60,1,0),COLORBLUE;
STICKLINE((SSRGL<(0-10)),20,40,1,0),COLORYELLOW;
STICKLINE((SSRGL<(0-6)),0,20,2,0),COLORWHITE;
高卖:80,POINTDOT,COLORRED;
低吸:20,POINTDOT,COLORGREEN;
VAR1:=LLV(LOW,P1);
VAR2:=HHV(HIGH,P1);
K:EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORRED,LINETHICK2;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/32251

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论