通达信大波段获利副图指标公式

通达信大波段获利副图指标公式

【获利纵横】:EMA((WINNER(CLOSE)*60),5),LINETHICK1{,PRECISION1},COLOR00FFFF;
【活筹】:EMA(((WINNER((CLOSE*1.08))-WINNER((CLOSE*0.92)))*80),5),LINETHICK1{,PRECISION1},COLORFFFFFF;
RSV:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((2.5*K)-(3*D));
VAR1:MA(C,20);
VA2:=EMA(EMA((WINNER(CLOSE)*CLOSE),3),3);
控筹:=(((VA2-REF(VA2,1))/REF(VA2,1))*1000);
VAR2:=LLV(LOW,27);
VAR3:=HHV(HIGH,34);
VAR4:=(EMA((((CLOSE-VAR2)/(VAR3-VAR2))*4),4)*25);
【决杀买点】:IF(((((REF(VAR1,2)>REF(VAR1,1))AND(VAR1>REF(VAR1,1)))AND(控筹>REF(控筹,1)))AND(J>REF(J,1))),40,10),LINETHICK1{,PRECISION0},COLOR0000FF;
【决杀卖点】:IF(((((REF(VAR1,2)<REF(VAR1,1))AND(VAR1<REF(VAR1,1)))AND(控筹<REF(控筹,1)))AND(J<REF(J,1))),40,55){,PRECISION0},COLOR00FF00;
DRAWTEXT(CROSS(【决杀买点】,40),9,’〖买入〗’😉,COLOR0000FF;
DRAWTEXT(CROSS(【决杀卖点】,40),60,’〖卖出〗’😉,COLOR00FF00;
建仓:IF((VAR4<10),(0-6),0),LINETHICK2{,PRECISION0},COLORFFFFBB;
低吸:IF((VAR4<30),(0-6),0),LINETHICK2{,PRECISION0},COLORFFFF00;
警戒:IF((VAR4>92),(0-6),0),LINETHICK0{,PRECISION0},COLORFF00BB;
VAR5:=((100-(3*SMA((((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72)))*100),20,1)))+(2*SMA(SMA((((CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72)))*100),20,1),15,1)));
VAR6:=((100-(3*SMA((((OPEN-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72)))*100),20,1)))+(2*SMA(SMA((((OPEN-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72)))*100),20,1),15,1)));
VAR7:=(((VAR5<REF(VAR6,1))AND(VOL>REF(VOL,1)))AND(CLOSE>REF(CLOSE,1)));
DRAWTEXT((VAR7AND(COUNT(VAR7,30)=1)),40,’▲〖大资金进场〗’😉,COLOR0099FF;
VAR8:=(MA(((100*(CLOSE-LLV(CLOSE,34)))/(HHV(HIGH,34)-LLV(LOW,34))),5)-20);
VAR9:=(2*ABS(VAR8));
加仓资金:IF((VAR8<0),VAR9,0),LINETHICK0{,PRECISION1},COLOR00CCFF;
STICKLINE((加仓资金>0),0,4,6,0),COLOR00CCFF;
STICKLINE(警戒,(0-0),(0-4),6,0),COLORFF00BB;
【鄙视有未来】:40,POINTDOT{,PRECISION1},COLORCCCCCC;
0,LINETHICK2,COLORCCCCCC;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/32257

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论