通达信飞扬多周期KD指标公式

通达信飞扬多周期KD指标公式

月K:”KDJ.K#MONTH”(15,6,3),COLORDDDD00,NODRAW;
月D:”KDJ.D#MONTH”(15,6,3),COLORDDDD00,NODRAW;
月J:=”KDJ.J#MONTH”(15,6,3);
DRAWBAND(月K,RGB(150,60,60),月D,RGB(0,100,50));
周K:”KDJ.K#WEEK”(15,6,3),COLORDDDDDD,DOTLINE;
周D:”KDJ.D#WEEK”(15,6,3),COLOR00DDDD,LINETHICK2;
周J:=”KDJ.J#WEEK”(15,6,3);
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
日K:SMA(RSV,6,1),NODRAW;
日D:SMA(日K,3,1),NODRAW;
DRAWBAND(日K,RGB(200,20,10),日D,RGB(10,100,200));
日J:=3*日K-2*日D;
RSV3:=(INDEXC-LLV(INDEXL,15))/(HHV(INDEXH,15)-LLV(INDEXL,15))*100;
大盘K:SMA(RSV3,6,1),COLORDD00EE;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/32430

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论