通达信买卖特准波段进出提示操作指令主图指标公式

通达信买卖特准波段进出提示操作指令主图指标公式

MA13:=MA(C,13);
MA34:=MA(C,34);
MA55:=MA(C,55);
VAR1:=(100-((90(HHV(HIGH,21)-CLOSE))/(HHV(HIGH,21)-LLV(LOW,21))));VAR2:=(100-((90(HHV(HIGH,21)-CLOSE))/
(HHV(HIGH,21)-LLV(LOW,21))));
VAR3:=(100-MA(((100(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)100;
低吸:=CROSS(RSI,11);
DRAWTEXT(低吸,L,’★’),COLORWHITE;
DRAWTEXT(低吸,L-0.05,’低吸’),COLORWHITE;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),’进 ‘),COLORFF00FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),’出 ‘),COLOR3AFF00;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)0.85;VARA:=VAR90.87;
VARB:=LOWREF(CLOSE,1)1.02;DRAWTEXT(FILTER(VARB,6),L-0.05,’坚决买进’),COLORFF00FF;DRAWTEXT(FILTER(VARB,6),L,’★’),COLORFF00FF;VARF:=(2CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)100,6);VA7:=EMA(0.667REF(VA6,1)+0.333VA6,4);分界线:MA(CLOSE,21),COLORYELLOW;STICKLINE(C>=分界线 AND C>=O,C,O,5,0),COLORRED;STICKLINE(C>=分界线 AND C>=O,H,L,0,0),COLORRED;STICKLINE(C>=分界线 AND C0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) ANDCLOSE>OPEN,1,0),L,’★’),COLORYELLOW;DRAWTEXT(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) ANDCLOSE>OPEN,1,0),L-0.05,’出击’),COLORYELLOW;A:=(3CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20A+19REF(A,1)+18REF(A,2)+17REF(A,3)+16REF(A,4)+15REF(A,
5)+14REF(A,6)+13REF(A,7)+12REF(A,8)+11REF(A,9)+10REF(A,10)+9REF(A,
11)+8REF(A,12)+7REF(A,13)+6REF(A,14)+5REF(A,
15)+4REF(A,16)+3REF(A,17)+2REF(A,18)+REF(A,20))/211;STICKLINE(C>=分界线 AND C=分界线 AND CO,C,O,5,1),COLORFFFF00;STICKLINE(C<分界线 AND C<=O,C,O,5,1),COLORFFFF00;D2:=EMA(D1,2);D3:=EMA(D2,2);K1:=EMA(D3,2);STICKLINE(C<分界线 AND C<=O,H,L,0,1),COLORFFFF00;STICKLINE(C<分界线 AND C>O,C,H,0,1),COLORFFFF00;STICKLINE(C<分界线 AND C>O,O,L,0,1),COLORFFFF00;M:=REF(HIGH,10)=HHV(HIGH,210+1);
DRAWTEXT(CROSS(D1,K1),L-0.05,’波段买入’),COLOR0099FF;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/65022.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论