飞狐买卖力量指标公式

飞狐买卖力量指标公式
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
DIFF:(EMA(主买,5)-EMA(主买,20))/EMA(主买,20)*100;
DEA:EMA(DIFF,10);
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK3;
STICKLINE(MACD>ref(MACD,1) and MACD<0,0,MACD,3,0 )colormagenta;
polyline(1,3),colorwhite;

原创文章,作者:股神,如若转载,请注明出处:https://www.gupiaoxuexi.com/post/7821.html

本站所有文章、数据仅供投资者参考,不构成投资建议,风险自负。

发表评论

登录后才能评论